FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   ProfileProfile   You have no new messagesYou have no new messages   Log out [ videora ]Log out [ videora ] 

Videora trial error
Goto page Previous  1, 2, 3  Next
 
Post new topic   Reply to topic    videora.com Forum Index -> Videora 1.0 Support Archives
View previous topic :: View next topic  
Author Message
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 01 Feb 2005 02:39 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Yes e-mail is a good idea, there's no need to post stack traces and the like in the support forums. Check your mail, I sent you further instructions.
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
Travelin



Joined: 01 Feb 2005
Posts: 9
Location: Baltimore, MD

PostPosted: 01 Feb 2005 03:13 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

I will email you when the debug is complete, or ask for help if it doesn't work.

Thanks.
Back to top
View user's profile Send private message Send e-mail
Travelin



Joined: 01 Feb 2005
Posts: 9
Location: Baltimore, MD

PostPosted: 01 Feb 2005 03:59 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

I ran the debugger and sent you an email.

Let me know if it is helpful or if I need to do it again.
Back to top
View user's profile Send private message Send e-mail
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 01 Feb 2005 04:38 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Travelin, your e-mails were very helpful!

The dump has given us some clues on what is going wrong in your case, hopefully it is the same problem occuring for everyone else.

Its going to take us some time to investigate this so please be patient, nothing is going to happen over night.

Big thanks to Travelin!
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
Travelin



Joined: 01 Feb 2005
Posts: 9
Location: Baltimore, MD

PostPosted: 01 Feb 2005 02:59 pm    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Glad to hear it!!!

Good luck with finding the problems, it would be great to be able to use your software.

Keep me posted.

Very Happy
Back to top
View user's profile Send private message Send e-mail
Mikey



Joined: 31 Jan 2005
Posts: 4

PostPosted: 01 Feb 2005 07:22 pm    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

I'd be happy to help too. I'll download the SDK as well, please tell me how to proceed. I won't be able to address it until later tonight (maybe you'll have fixed the problem before then!)
Back to top
View user's profile Send private message Send e-mail
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 01 Feb 2005 10:48 pm    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

I'll take you up on that offer Mikey. Check your e-mail.
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
Mikey



Joined: 31 Jan 2005
Posts: 4

PostPosted: 02 Feb 2005 07:25 pm    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Hi, I just sent out a crash dump. It would be interesting to see if it shows the same errors as Travelin. Hope it helps.

Good luck!
Back to top
View user's profile Send private message Send e-mail
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 03 Feb 2005 12:51 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Trinner, Mikey:

Both of you are having the same error. When Videora is checking for an existing instance of it already open, the program was failing due to:

"Process performance counter is disabled, so the requested operation cannot be performed."

Are you using Videora from an Admin account in WinXP?
It may be possible to re-enable this counter through the registry. Please see the directions at the bottom of this page:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q248993

Thanks again for your dumps
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 03 Feb 2005 12:57 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Travelin,
Your error is a whole nother cup of worms. When videora is loading the libraries it requires, it spits out:
"The located assembly's manifest definition with name 'Interop.SHDocVw' does not match the assembly reference."

Bascially it means the libraries don't match the ones we are looking for. This could mean you have multiple instances of Interop.SHDocVw.dll and AxInterop.SHDocVw.dll on your hard drive. I would do a search for these files and see if you only have 2 (in your Videora directory). If you have more, this could be aproblem.

It's also possible you have ver 1.0 of the .NET framework. You can check for this is Add/Remove programs. If you do, you should upgrade to the latest version of the .NET framework (1.1).
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
Mikey



Joined: 31 Jan 2005
Posts: 4

PostPosted: 03 Feb 2005 01:34 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Thanks - I went into the Registry and changed all the "Disable Performance Counters" to zero. That did the trick!

Mikey
Back to top
View user's profile Send private message Send e-mail
Travelin



Joined: 01 Feb 2005
Posts: 9
Location: Baltimore, MD

PostPosted: 03 Feb 2005 01:43 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Bad news.

I did a search for the files you mentioned. One copy of each in the Videora directory and nowhere else.

I checked the version of .NET framework and it is 1.1.

.Net frame has already been uninstalled/reinstalled & updated once.

Any other ideas?
Back to top
View user's profile Send private message Send e-mail
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 03 Feb 2005 03:31 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Travelin,
We're out of ideas too. Sad

We're sorry we couldn't help you out.
If we find anything else out about this issue we'll let you know.
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
Travelin



Joined: 01 Feb 2005
Posts: 9
Location: Baltimore, MD

PostPosted: 03 Feb 2005 04:30 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

Good News!!

I was stumped too, so I uninstalled and reinstalled Videora.
It now works.
I have no idea why, but I'm happy!!

Thanks for all your support.
You guys are great.

Very Happy
Back to top
View user's profile Send private message Send e-mail
videora
Forum Administrator


Joined: 25 Dec 2004
Posts: 619

PostPosted: 03 Feb 2005 04:42 am    Post subject: Reply with quote Edit/Delete this post Delete this post View IP address of poster

0_o

Wow. We're glad that worked out for you. Our only guess is that all that uninstalling and reinstalling did something to fix the dll's.

We're happy too Smile
_________________
Thanks,
Videora Software Support
Videora FAQ
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    videora.com Forum Index -> Videora 1.0 Support Archives All times are GMT
Goto page Previous  1, 2, 3  Next
Page 2 of 3
Watch this topic for replies
 
Delete this topic Move this topic Lock this topic Split this topic 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum
You can moderate this forum

Go to Administration Panel


Powered by phpBB © 2001, 2002 phpBB Group